kirill885
15.03.2023 22:24

Написать программу которая запрашивает два слова а и б одинаковой длины и формирует новое слово в котором буквы первого чередуется с буквами второго. в паскале *

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Vilgam
27.06.2020 09:48
Program gt;
var c,a,b:string;
i,l:longint;
begin
readln(a);
readln(b);
l:=length(a);
for i:=1 to l do
begin
c:=c+a[i]+b[i];
end;
writeln(c);
end.
0,0(0 оценок)
Ответ:
nara01072003
27.06.2020 09:48
Var a, b :string;
i: integer;
begin
readln(a);
readln(b);
for i:=1 to length(a) do
 write (a[i],b[i]);
end.

P.S. Надеюсь на благодарность и лучший ответ.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота