nat17akan
11.11.2021 19:58

Составить программу, в которой необходимо напечатать заданное слово в одной строке с разрядкой (пробел после каждой буквы)

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
artemka106
18.02.2022 01:10

#include <iostream>

#include <string>

int main()

{

   std::string str;

   std::cin>>str;

   for (char c : str) {

       std::cout << c << " ";

   }

}

0,0(0 оценок)
Ответ:
obizyana88
18.02.2022 01:10

Самый простой с применением метода replace и cреза двух ненужных пробелов в начале и в конце. (фото 1)

Другой без специальных строковых методов. (фото 2)


Составить программу, в которой необходимо напечатать заданное слово в одной строке с разрядкой (проб
Составить программу, в которой необходимо напечатать заданное слово в одной строке с разрядкой (проб
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота