lrydg2363
09.03.2022 08:35

Дано натуральное число K. Написать программу для вычисления произведения вида: 3*4*5*...*K.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
polinaxt1
15.02.2022 18:30

ответ C#:

 int K = Convert.ToInt32(Console.ReadLine());

           int pro = 1;

           for (int i = 3; i <=K; i++)

           {

               pro = pro * i;

           }

           Console.WriteLine(pro);

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота