terrabyte
05.06.2021 16:06

Напишите программу которые выводить ряд квадрата нечетных чисел до 30 используя оператор while

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
ксюш4
15.02.2022 07:40

x = 0

while x < 30:

  if x % 2 != 0:

     i = x * x

     print(i)

  x += 1

Объяснение:

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота