refoinda
24.11.2021 11:14

Напишите программу, которая принимает на вход строку и выводит кол-во цифр в этой строке Воспользуйтесь методом строки str.isdigit() и циклом while
Примеры ввода:
>>> abc123
3

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Секретик321321
14.02.2022 11:00

string = input('Введите строку: ')

count = 0

for ch in string:

   if ch.isdigit():

       count += 1

print(count)

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота