panyaeva06
09.01.2022 23:26

Напишите программу в паскале
найти сумму и произведение чисел -4 -3 -2 -1 0 1 2

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
iwcukq
14.02.2022 07:30

Программа написана ниже:

Объяснение:

program H;

var sum, proz : integer;

begin

 sum := (-4) + (-3)+(-2)+(-1)+0+1+2;

 proz := (-4) * (-3)*(-2)*(-1)*0*1*2;

 writeln ('Сумма =', sum);

 writeln ('Произведение =', proz);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота