Змей19
30.04.2021 04:56

Написать программу, которая в диапазоне от 1 до 100000 считает количество чисел, которые делятся на 8 без остатка. (паскаль)

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
alleksees
13.02.2022 22:00

Я уже дал ответ. Ты видимо не дождался и отчаялся :)

var

i: integer;

d: integer;

begin

d:=0;

for i:=1 to 100000 do begin

 if (i mod 8) = 0 then

 begin

  d := d + 1;

 end;

end;

writeln(d)

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота