Войти
Регистрация
Спроси ai-bota
orazaymesaurov
11.12.2022 21:14
Заполнить массив из 10 элементов случайными числами в интервале [0..100] и вывести на экран значение всех элементов ,которые оканчиваются на 5.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
frezoloto
02.05.2020 02:46
Написать программу опридиление цыфр в натуральном числе n...
SaLmOn4663
07.12.2022 00:31
Вычислить f (x)=1/x, x не равно 0, при x= -10,- с использованием оператора for...
нурик200120
07.12.2022 00:31
Запишите условие поиска файлов, в имени которых встречается «z»...
PollyFoxk2002
10.08.2021 01:50
Сколько целых положительных чисел удовлетворяет следующему условию (x 14) и ((x 8) или (x...
fadasgferson
11.03.2023 20:06
1. выполните сложение в двоичной системе счисления: 101112 + 1011102 результат запишите в двоичной системе счисления. 2. выполните сложение в двоичной системе счисления:...
petrenkof1
06.11.2022 15:14
Из пяти чисел, записанных в десятичной системе счисления, найди число, в двоичной записи которого наибольшее количество единиц. В ответе запиши количество единиц в двоичной...
Lalalila03denchik
07.03.2020 10:29
Яка послідовність дій користувача під час створення нової бази даних на основі шаблону? программа Access...
alelinahka
24.03.2022 07:37
Ойлануға берілген сұрақтар 1. Қалай ойлайсың, программалауды үйрену не үшін қажет?2. Программа құрудың интеграцияланған ортасы (IDE) бойыншатүсінігіңді сыныптастарыңа...
Полина1111111С
17.05.2021 18:44
А1 хлорофилл в клетках водорослей находится в 1) хлоропластах 2) хромопластах 3) хроматофорах 4) лейкопластах а2 лишайники представляют собой результат симбеоза 1) бактерии...
KarinaKotik11
01.05.2020 21:17
Почему перед встречей обломова и штольца автор описывает неопределенное, загадочное состояние обломова? какой смысл при этом выявляется...
Ответ:
fedorovaka12346
26.06.2020 21:26
P.S. Благодарность и лучший ответ не помешает.
var a,b,c,i,n:integer;
p:array[1..10000] of integer;
begin
read (a); {Размер массива}
for i:=1 to a do
p[i]:=random(99);
for i:=1 to a do
if p[i] mod 5 = 0 then write(p[i],' ');
end.
0,0
(0 оценок)
Ответ:
lazarenko2
26.06.2020 21:26
Var a: array[1..10] of integer;
begin
randomize;
for i:=1 to 10 do begin
a[i]:=random(101);
if a[i] mod 10=5 then write(a[i], ' ');
end;
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота