Войти
Регистрация
Спроси ai-bota
linayaryshkina
24.10.2022 16:10
Написать программу,которая печатает "доброе утро","добрый день","добрый вечер","спокойной ночи",в зависимости от времени,которое вводится с клавиатуры на запрос программы.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
angelala123
11.08.2022 22:31
разобраться разобраться >...
katytucan1
17.04.2023 09:05
Определите, что будет напечатано в результате выполнения следующих программ. var s, k: integer; begin s:=5; for k:=6 to 15 do s:=s+9; writeln(s) end....
alinkachehovska
29.10.2022 08:59
Составим все возможные последовательности из пяти букв, используя только символы L, R, V, и выпишем их в алфавитном порядке. Вот начало этого списка: R V LLLRL Определите последовательности,...
BeNetCat
10.01.2022 22:37
Как в Excel-е написать данную формулу в ячейку через знак равно чтобы программа по ней вычисляла ?...
мозг302
02.01.2021 02:43
Каковы основные этапы работы с презентацией?...
loptf
18.03.2021 11:36
Розработать классы для отписание ниже обьетов. Включить до классу методи set (…), get(…), show (…). Визначить свои методы для класса. 1. Student: Фамилия, Имя , Отчество, Дата...
волна16
15.03.2020 23:13
Чим відрізняється поведінка в інтернеті дорослої людини та учня 9 класу?...
aruzhaan2003
18.07.2021 20:05
объем сообщения 375 байтов. сообщение состоит из алфавита мощностью 64 сколько символов в сообщении?...
Яумницакрасотка
22.03.2020 15:04
ответьте на во Очень нужно. Зарание...
HermioneGranger19
15.05.2023 20:49
Где применяется решетчатая структура сайта? 1)обучающие порталы 2) сайты-презентации 3)сайты-каталоги 4) рекламные сайты...
Ответ:
кристина2164
26.06.2020 20:52
Program esep;
var hour : byte;
begin
Repeat
Write('Часы: ');
Readln(hour);
until hour in [1..24];
case
hour of 8..11 : Writeln('Доброе утро!');
12..16 : Writeln('Добрый день');
17..23 : Writeln('Добрый вечер');
else Writeln('Доброй ночи!');
end;
Readln;
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота