suxova1985251030
05.02.2022 06:18

(python) Напишите программу, которая печатает Yes, если вводятся строки уes или YES или Yes, в других случаях печатает No. Входные данные:
yes
YES
definitely
Выходные данные:
Yes
Yes
No

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
МАШЕНЬКА881
08.02.2022 22:00

#include<bits/stdc++.h>

using namespace std;

#define int long long

void solve(){

string str;

cin >> str;

if(str=="yes"||str=="Yes"||str=="YES")

 cout << "Yes\n";

else

 cout << "No\n";

}

main(){

cin.tie(0);

cout.tie(0);

ios_base::sync_with_stdio(0);

int n = 1;

//cin >> n;

while(n--){

 solve();

}

}

Объяснение:

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота