ilyamaximov514
13.11.2022 13:31

. Написать программу на паскале нужно.


. Написать программу на паскале нужно.
. Написать программу на паскале нужно.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
VikaPoluyan
29.08.2021 13:13

1

2

3

4

5

6

7

8

9

10

11

12

13

14

15

16

17

18

19

var current, past, sum: real;

    i, n: integer;

begin

  current : = 10;

  for i : = 1 to 10 do begin

    writeln(i, ' ', current);

    past : = current;

    current : = current * 1.1;

  end;

  current : = 10; sum : = 0;

  write('n = ');

  read(n);

  for i : = 1 to n do begin

    sum : = sum + current;

    past : = current;

    current : = current * 1.1;

  end;

  writeln('за ', n, ' дней: ', sum);

end.

0,0(0 оценок)
Ответ:
NananaAD
13.06.2020 19:18
По выполняемым функциям и возможности применения информационные технологии делят на используемые:1) в автономных компьютерах (ПЭВМ) и в локальных рабочих станциях (АРМ) в составе сетевых автоматизированных информационных систем (АИС) реального времени;2) в объектно-ориентированных, распределённых, корпоративных и иных локальных и сетевых информационно-поисковых, гипертекстовых и мультимедийных системах;3) в системах с искусственным интеллектом;4) в интегрированных АИС;5) в геоинформационных, глобальных и других системах.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота