Lililililililiza
04.11.2021 12:36

Дана текстовая строка : "Скоро придет весна" Задание: написать программу, в которой эта строка будет набрана полужирным (тег ), курсивным(тег ), подчеркнутым (тег )

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
vladikpadic
11.08.2021 20:55

1) Письменность этих народов относится к буквенно-звуковому типу, так как каждый звук обозначается определенным символом.

2) На первом месте несомненно располагается китайский язык. Второе место принадлежит испанскому языку, который является официальным в 20 странах. Очень интересный иностранный язык расположился на третьем мест — хинди, на нем говорит население Индии.

3) Формальный язык однозначен и не допускает толкований. При выполнении его инструкций результат также однозначен, что имеет огромное значение при производстве вычислений и построении числовых моделей, что позволяет судить о правильности их построения.

0,0(0 оценок)
Ответ:
zhabinalena1
24.11.2021 13:38

program RadToGrad;

var

 Rd, Gr, G, M, S: Real;

begin

 Write ('Rd = ');

 ReadLn (Rd);

 Gr := Rd * 180 / pi;

 G := Int (Gr);

 M := Int (Frac (Gr) * 60);

 S := Frac (Frac (Gr) * 60);

 Write (Rd:4:2, ' Rad = ', G:3:0, ' гр. ', M:3:0, ' мин ', S:3:1,' сек');

 ReadLn;

end.

program GradToRad;

var

 Rd, Gr, G, M, S: Real;

begin

 Write ('Введите грудусы, минуты, секунды: ');

 ReadLn (G, M, S);

 Gr := G + M / 60 + S / 3600;

 Rd := Gr * Pi / 180;

 Write ('Rad = ', Rd :15 :15);

 ReadLn;

end.

program Protiv;

var

 a, b, c: Integer;

begin

 Write ('Введите три числа: ');

 ReadLn (a, b, c);

 if a = - b then

   WriteLn (a, ' и ', b, ' взаимно противоположные.')

 else if a = - c then

   WriteLn (a, ' и ', c, ' взаимно противоположные.')

 else if b = - c then

   WriteLn (b, ' и ', c, ' взаимно противоположные.')

 else

   WriteLn ('Взаимно противоположных чисел нет.');

 ReadLn;

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота