10149
15.12.2022 03:37

п программе "кумир" составить программу для написания букв з а р

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
1992svetlana
20.06.2021 01:10

Типы сетевых кабелей :

1 ] Коаксиальный

2 ] Витая пара

3 ] Оптоволоконный

Основные понятия :

Характеристики любого кабеля или провода определяются свойствами их токопроводящих жил и окружающей их изоляции.

Жила в электропроводке

Жилой называется проволока из металла пропускать через себя электрический ток. Обладает двумя важнейшими характеристиками – количеством проволочек, из которых она состоит, и поперечным сечением, которое определяет пропускную .

По количеству проволочек жилы делятся на однопроволочные (монолитные) и многопроволочные

Многопроволочная жила.

Площадь сечения проводников определяет суммарную мощность тока, который может быть через него пропущен. Так как сечение провода это основной параметр, применяемый при расчетах пропускной электропроводки, то производители обязаны указывать его на изоляции проводника. Чтобы исключить путаницу, то делается это через равные промежутки – обычно до 1 метра, а если провод голый, то сечение указывается на упаковке бухты, но желательно перепроверить его штангенциркулем или микрометром.

0,0(0 оценок)
Ответ:
Dasha2302
21.09.2020 09:13
1)
 var 
n:integer;
begin 
readln(n); 
if(n<0)then write(0) 
else write(n+4);
end.

2)
 var
  a, b: integer;
 begin
  readln(a, b);
  if(a = b) then
write(1)
  else
write(0);
end.

3)
var
  a, b, c, s: integer;
 begin
  s := 0;
  readln(a, b, c);
  if(a >= 0) then s := s + 1;
  if(b >= 0) then s := s + 1;
  if(c >= 0) then s := s + 1;
  write(s);
end.

4)
var
  a, b, c, s: integer;
 begin
  s := 0;
  readln(a, b, c);
  if(a > 0) then s := s + a;
  if(b > 0) then s := s + b;
  if(c > 0) then s := s + c;
  write(s);
end.
5)
 var
  a, b, c: integer;
 begin
  readln(a, b, c);
  if (a < b) then swap(a, b);
  if (a < c) then swap(a, c);
  if (b < c) then swap(b, c);
  write(a, ' ', b, ' ', c);
end.

6)
 var n, k, s, i: integer;
 begin
  s := 0;
  readln(n, k);
  for i := 1 to n.ToString.Length do
  if(strtoint(n.ToString[i]) > k) then s := s + strtoint(n.ToString[i]);
  write(s);
 end.

7)
 var n, s, i: integer;
 begin
  s := 0;
  readln(n);
  for i := 1 to n do
    s := s + i;
  write(s);
 end.

9)
 var n, i: integer;
 begin
  readln(n);
  for i := n downto 1 do
  write(i);
 end.

12
 var
  n, i: integer;
  s: real;
 begin
  s := 0;
  readln(n);
  for i := n downto 1 do
  s:=s+(0.1*i);
    write(s);
 end.

13)
 var n, i: integer;
 begin
  readln(n);
  for i := 1 to n do
    write(sqr(i), ' ');
end.

14)
 var
  n, i, c: integer;
 begin
  i := 1;
  c := 0;
  readln(n);
  while (c <> n) do
  begin
    if(i mod 3 = 0) then begin write(i, ' ');c := c + 1; end;
    i := i + 1;
  end;
end.

15)
 var
  n, i, a: integer;
  c: real;
 begin
  i := 1;
  c := 0;
  readln(n);
  for i := 1 to n do
   begin
    read(a);
    c := c + a;
  end;
  write(c / n)
end.

16)
 var
  n, i, a: integer;
 begin
  i := 1;
  while true do
   begin
    read(a);
    if(a = 0) then break;
    n := n + 1;
  end;
  write(n)
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота