даша21211
15.08.2020 00:23

Напишите на питоне Напишите программу, которая выводит все цифры, которых не было во введенном числе. Выводить в одну строку через пробел, порядок не важен.

Пример
Ввод .Вывод
100500 .6 2 7 3 8 9 4

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
timatimakarov
04.02.2022 16:30

number = input('Введите число: ')

for num in range(10):

   if str(num) not in number:

       print(num, end=' ')

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота