Nikaaazhh
02.10.2022 13:35

составить программу Pascal Задание: с двух функций найти наибольшее и наименьшее число из трёх числе (числа вводятся с клавиатуры)

Я уже попробовал написать программу, но она не работает. Возможно вам как-то это


составить программу Pascal Задание: с двух функций найти наибольшее и наименьшее число из трёх числе

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Алена173
19.04.2021 20:13

  Будь я злоумышленником, я бы использовал любую информацию, найденную в социальной сети. Если я пытаюсь получить доступ к аккаунту в социальной сети человека через разговор с ним, то я буду внедряться в его доверие, используя различную информацию с его страницы: место проживания, увлечения, интересы, любимые фильмы, характер фотографий, характер записей, которыми делится человек, записи, на которые он ставит лайки. Всё это позволит мне составить предполагаемый портрет моей жертвы. С этим можно сделать немного,  если человек подготовлен. Но если он встречается с таким впервые, то его явно обрадует новое знакомство, особенно, когда я буду ему угождать в некоторых вопросах, поддерживать и предлагать схожие идеи.

  Будь я злоумышленником, который незаконно покупает товары в интернет-магазинах "бесплатно", используя чужие банковские счета, я бы воровал номера карточек людей с их страниц, ведь не секрет, что в наше время встретить сервис, доставляющий человеку еду, товары и прочее найти очень легко. Тот же пример - Мак. Человек заказывает еду на дом и оплачивает с подключённой к аккаунту банковской карточки.

  Будь я любым злоумышленником, я бы всегда находил какие-нибудь взять то, что мне нужно. Всё, что человек выкладывает в Интернет - то мгновенно становится публичным или вскоре таковым станет. Вопрос лишь в том, как я получу эту информацию: путём кражи, взлома, хищения, торга, насилия, доверия или угроз.

0,0(0 оценок)
Ответ:
lasyaaa
18.05.2021 16:31

Random rnd = new Random();

           Console.Write("N = ");

           int N = int.Parse(Console.ReadLine());

           int K = 0;

           List<int> mas = new List<int>(N);

           for(int i = 0;i < N;i++)

           {

               mas.Add(rnd.Next(0, 10));

           }

           foreach (int i in mas)

           {

               Console.Write(i + " ");

           }

           

           Console.Write("\nK = ");

           K = int.Parse(Console.ReadLine());

           if (K >= 1 && K <= N)

           {

               mas.RemoveAt(K - 1);

               foreach (int i in mas)

               {

                   Console.Write(i + " ");

               }

           }

           Console.ReadKey();

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота