Redycter12
09.11.2020 05:12

Даны строны двух треугольников . Их а)периметры б) составить программу которая находит сумму площадей ?

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
iceheart1618
14.01.2023 08:28

from random import random

n = int(input())

A = [0.0]*n

first_interval = 0

second_interval = 0

third_interval = 0

fourth_interval = 0

for i in range(n):

   A[i] = random()

   if 0 <= A[i] < 0.25:

       first_interval += 1

   elif 0.25 <= A[i] < 0.5:

       second_interval += 1

   elif 0.5 <= A[i] < 0.75:

       third_interval += 1

   else:

       fourth_interval += 1

print(f'[0; 0,25) - {first_interval}\n[0,25;0,5) - {second_interval}')

print(f'[0,5; 0,75) - {third_interval}\n[0,75;1) - {fourth_interval}')

Объяснение:


Напишите программу, которая строит последовательность из N случайных чисел на отрезке от 0 до 1 и оп
0,0(0 оценок)
Ответ:
Anya18121978
27.07.2022 01:29

Первое задание:

1) 3

2) 6

3) 5

Второе задание:

1) 1

2) 3

Третие:

//Язык программирования java

package com.niksonbinsk;

import java.util.ArrayList;

import java.util.Scanner;

public class Main {

   public static void main(String[] args) {

       int space_left = 0;

       int count = 0;

       Scanner s = new Scanner(System.in);

       ArrayList<Integer> str = new ArrayList<>();

       while(space_left != 30){

           System.out.println("Enter next num:");

           str.add(s.nextInt());

           space_left++;

       }

       for(int i =0;i<30;i++){

           if(str.get(i) % 2 == 0){

               count++;

           }

       }

       System.out.println(count);

   }

}

Объяснение:

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота