Dasha846363737
23.05.2021 03:22

(на питоне)
Напишите программу, которая вычисляет значение выражения. Вывести результат с 2-мя знаками после запятой.


(на питоне)Напишите программу, которая вычисляет значение выражения. Вывести результат с 2-мя знакам

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
люблютебя4
01.02.2022 23:40

from math import sqrt

def f(x, y, z):

  return round( (x + y + sqrt((x-y)**2 + 4*z**2)) / 2, 2)

print(f(1, 2, 3))

0,0(0 оценок)
Ответ:
YuLia120620
01.02.2022 23:40

from math import *

x = int(input())

y = int(input())

z = int(input())

result = (x + y + sqrt((x-y)**2 + 4*z**2))/2

result = round(result, 2)

print(result)

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота