Nomatdicov
05.09.2021 00:13

Напишите программу которая будет показывать данный рисунок. Информатика 7 класс


Напишите программу которая будет показывать данный рисунок. Информатика 7 класс
Напишите программу которая будет показывать данный рисунок. Информатика 7 класс

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
maksimesaulav46
03.04.2020 06:44
Т.к. Гарри жил в мире маглов он мог бы использовать любое вычислительное устройство безотносительно его магических Следуя ходу серии книг я бы на его месте приобрела портативные пыле,ударо,взрывозащищённые устройства класса защиты не ниже IP95, включающие в себя автономные источники питания на делящихся элементах в виду высочайшей степени автономности. Так же я бы предпочла корпус из полиамидовых смол на титановом армировании, с напылёнными диэлектриками слоем не меньше 50 + заполнение сот углеродом или свинцовыми сплавами для избежания лучевого поражения кожи.
0,0(0 оценок)
Ответ:
TheEnder
19.02.2022 16:39
{ Треугольник задан координатами вершин (x1;y1),(x2;y2),(x3;y3).
Найти площадь треугольника (используя формулу Герона) }
uses crt;
var x1,x2,x3,y1,y2,y3,a,b,c,s,p : real;
begin
clrscr;
write('x1=');readln(x1);
write('y1=');readln(y1);
write('x2=');readln(x2);
write('y2=');readln(y2);
write('x3=');readln(x3);
write('y3=');readln(y3);
a:=sqrt(sqr(x1-x2)+sqr(y1-y2));
b:=sqrt(sqr(x2-x3)+sqr(y2-y3));
c:=sqrt(sqr(x3-x1)+sqr(y1-y3));
p:=(a+b+c)/2;
s:=sqrt(p*(p-a)*(p-b)*(p-c));
write('s=',s);
readln;
end.
формула герона!
А так я думаю эти задачки очень даже не сложные, только формулы надо знать !
Удачи!
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота