bkmz987
12.05.2023 20:09

Впаскаль abc. 1. написать программу нахождения среди чисел от 1 до 100 всех пар чисел, для которых их сумма равна их произведению) 2. написать программу вычисления куба суммы всех четных чисел от 2 до 100 3. каждая бактерия делится на две через три минуты. в начальный момент имеется одна бактерия. написать программу, определяющую, сколько будет бактерий через n минут

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
2a741
26.06.2020 15:45
Это 3 задача
program tree;
var
i,t,n,c:integer;
begin
read(n)
c:=(n div 3)
i:=1
t:=1
while tbegin
i:=i+i
t:=t+1
end;
write(i);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота