neochenjus
10.09.2021 14:43

Написать программу, в которой вводится массив из 7 элементов и выводятся нечетные элементы массива ОЧЕНЬ НАДО

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
LUBUMAR
24.01.2022 11:10

#include <iostream>

#include <vector>

#include <algorithm>

using namespace std;

signed main() {

   const int N = 7;

   vector<int> a(N), res;

   for(auto &i: a){

       cin >> i;

       if(i & 1) res.push_back(i);

   }

   for(auto &i: res) cout << i << " ";

}

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота