незнайка1166
25.02.2020 18:59

Написать программу про радиус сферы в PascalABC.NET


Написать программу про радиус сферы в PascalABC.NET

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
cerrys12
31.08.2020 08:52
Var
  i,n,k:integer;
begin
  Writeln('15 чисел, кратных 19:');
  i:=100;
  while i mod 19<>0 do Inc(i); { первое, кратное 19 }
  Write(i,' ');
  k:=1;
  while k<15 do begin i:=i+19; Write(i,' '); Inc(k) end;
  Writeln
end.

Тестовое решение:
15 чисел, кратных 19:
114 133 152 171 190 209 228 247 266 285 304 323 342 361 380

Задача 2.
var
  m,V,rho,rmax:real;
  i:integer;
begin
  Writeln('Максимальная плотность материала для 30 тел.');
  Writeln('Вводите через пробел массу тела (кг) и объем (куб.см)');
  rmax:=0;
  for i:=1 to 3 do
  begin
    Write(i:2,': '); Read(m,V);
    rho:=m/V;
    if rmax<rho then rmax:=rho
  end;
  Writeln('Максимальная плотность равна ',rmax:0:3)
end.
0,0(0 оценок)
Ответ:
Kira369
16.09.2020 09:07

ответ: 33

Объяснение: В "Ж" можно приехать из Е, К, З, В или Б, поэтому N = NЖ = NЕ + NК + N З + NВ + NБ (1)

NЕ = NБ + NК;

NК = NЗ + NИ;

NЗ = NВ + NГ + NД;

NВ = NА + NБ = 1 + 1 = 2;

NБ = NА = 1.

Добавим еще вершины:

NГ = NА = 1;

NД = NА + NГ = 1 + 1 = 2;

NИ = NЗ + NД = NЗ + 2;

Преобразуем первые вершины с учетом значений вторых:

NЕ = NБ + NК = 1 + 12 = 13 ;

NК = NЗ + NИ = 2NЗ + 2 = 10 + 2 = 12;

NЗ = NВ + NГ + NД = 2 + 1 + 2 = 5;

NВ = NА + NБ = 2;

NБ = NА = 1.

Подставим в формулу (1):

N = NЖ = 13 + 12 + 5 + 2 + 1 = 33

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота