Войти
Регистрация
Спроси ai-bota
DashaVologina1
04.07.2020 02:23
Составьте программу к задаче: Разработайте программу, которая вычислит сумму всех чисел от 1 до 50
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Golinskaya2002a
22.04.2022 16:29
9K=∑ n=4D=0.216 - постоянная.с- действительное...
жазира22
31.12.2021 17:43
Задание 2. Соотнеси виды выветривания с причинами возникновенияВид выветривания:1.Химическое выветривание2.биологическое выветривание3.физическое выветривание...
magiclotas
09.08.2022 06:52
Үйде орындайың Оқушыларға сыныптың жалауын дайындап, басыпшығару тапсырылды. Жалауды шығару үшін Мансұр менДиас принтер құрылғысын пайдаланды. Мансұрдың прин-тері 1 минутта...
kuvandykov05
21.09.2021 10:12
Укажите антивирусные программы...
horarharry
03.12.2021 03:43
Построить логическую схему для логического выражения: Xили НЕ Y˄НЕ Z или Z ...
zhovnovich
15.03.2022 10:28
КАК БУДЕТ ВЫГЛЯДЕТЬ ФОРМУЛА ВЫЧИСЛЕНИЯ ПРОИЗВЕДЕНИЯ ВСЕХ ЭЛЕМЕНТОВ МАССИВА? сравните...
22Марина1
12.05.2021 19:33
1) a²+b²+c²-2ab 2) (a-b)÷(2a+b)3) a²-b²÷a-b4) (x²-5)+ab5) xy+(a+4)÷(b-4)6) |bc|-2+3 тез керек...
nastyachurkina
13.12.2022 17:29
Задание по Python Программа Счетчик букв . Пользователь вводит строку текста. Посчитай, сколько в строке строчных букв и сколько прописных. Остальные символы (не буквы) не...
mariazhu
27.07.2022 14:28
Как будет выглядеть формула вычисления произведения всех элементов массива? сравните...
истина4
13.08.2020 08:29
Почему чиновники города н выстроились в очередь к лживому ревизорро...
Ответ:
Лессикаа
21.01.2022 09:50
Объяснение:
var x,i:integer;
begin
for i:=1 to 50 do
x:=x+i;
write(x);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота