ЕмелиЯна
26.05.2022 14:24

Звездный треугольник Напишите программу, которая получает на вход одно целое число N и выводит равнобедренный треугольник, две стороны которого равны N.

Входные данные
Натуральное число N

Выходные данные
Треугольник из зведочек (смотрите пример)

Примечание
В этой задаче нужно использовать цикл for!

Sample Input:

3
Sample Output:

*
**
***

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
domaris246
21.01.2022 08:40

Python:

n = int(input())

for i in range(n + 1):

   print("*" * i)

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота