Войти
Регистрация
Спроси ai-bota
superasmik2018
20.12.2022 11:02
Написать программу на языке паскаль: вычислить сумму 1/2 + 1/4 + 1/6 + 1/2n
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
ледезе
16.11.2022 20:35
Сообщение записанное буквам 32 символьного алфавита содержит 20480 символов. сколько кб занимает это сообщение...
елена1154
21.05.2022 01:05
4. в некотором каталоге хранился файл пушкин.doc. после того как в этом каталоге создали подкаталог и переместили в созданный подкаталог файл пушкин.doc, полное...
ajshshdj
22.03.2021 05:28
Слово нссрхплсгаса получено с шрифтавинежера с ключевым словом ваза. восстановитеисходное слово. скажите ...
vikatisenko1
29.09.2021 01:21
Паскаль, написать алгоритм, входные и выходные данные, программу,...
maximkolosov66
04.06.2022 22:44
Нужна в питоне, ! 78 нужно вывести такой рисунок p.s. это не tuple это просто строки * ** *** *** ** *...
leonkrotovv
20.04.2022 03:31
Текст набран на компьютере. текст занимает 4 страницы, на каждой странице 48 строк, в каждой строке 64 символа. определите информационный объем рассказа в кодировкеkoi8-r,...
dasha5132
19.07.2020 00:50
Задача 1 Составить блок-схему по алгоритму Евклида (делением).Задача 2Исправьте следующий алгоритм решения уравнения (х-2) (х+2) =0:1) Присвоить х значение ±2.2)...
СыроКок1
27.01.2021 08:51
К/Р по информатике 1) Напишите программу создания буквы Г2) Напишите программу создания буквы Ш3) Нарисуйте фигуру по следующей программе и дать название программе...
nadiasotochka
16.01.2022 10:42
написать код для JS. Даны следующие задачи: 1. Даны два действительных положительных числа. Найти среднее арифметическое и среднее геометрическое этих чисел. 2.Даны...
aru1608
10.02.2022 23:39
В стране Лимонии ввели налог на деньги - «лимоны». Ежегодно с суммы имеющихся наличных лимонов граждане должны отдать 7% независимо от того, заработали они эти деньги...
Ответ:
суперкотик4
01.10.2020 13:43
Program h2;
const
n=20;
var i:integer;
s:real;
begin
for i:=2 to n do
begin
if (i mod 2=0) then s:=s+1/i;
end;
writeln(s);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота