Nazar0905
06.01.2023 13:55

Python Дана последовательность из n целых чисел.

Запишите все элементы последовательности в список, а затем выведи только три первых и три последних элемента списка.

Формат входных данных

На первой строке вводится целое n - количество чисел последовательности (6 ≤ n ≤105).

Далее вводятся n целых чисел, каждое на новой строке.

Формат выходных данных

Выведите на экран через пробел только числа, требуемые по условию задачи

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
gogoged
17.01.2022 16:30

data = []

n = int(input())

for i in range(n):

   number = int(input())

   data.append(number)

print(data[:3], data[-3:])

Объяснение:

Когда будете сохранять мой ответ в файл, убедитесь что соблюдается табуляция (отступы если хотите), иначе полезут ошибки

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота