hitman19102003
22.01.2021 14:22

Составить программу к решению : "дано число n. найти сумму и количество его цифр.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
GoldTask
26.06.2020 11:26
Var a,b,k,c,d:integer;
begin
read(a); k:=0; c:=10;
while k<>0 do begin
b:=b + a mod c;  k:=a div c; inc(d);
end;
write(b,d);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота