Войти
Регистрация
Спроси ai-bota
Akura12
28.02.2020 22:26
Написать программу на паскале , вычесление суммы цыфр натурального числа n
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
nikitarin0
04.07.2020 14:22
Доклад на тему авторское право на ресурсы сети интернет...
tubip888
22.12.2020 02:57
Определите значение переменной c после выполнения следующего фрагмента программы. a = 8 b = 3 + a * 4 b = (b // 10) + 14 c = (b % 10) + 2...
mazaeva333
04.01.2023 02:34
Информатика. 100б. Таблица прикреплена! 1. Перейти на новый рабочий лист и назвать его Возраст. 2. Создать список из 10 фамилий и инициалов. 3. Внести его в таблицу с автозаполнения....
бjulfyн
16.03.2021 01:58
Какое наименьшее число, больше 108, может появиться на экране в результате работы автомата?...
ronlimjy
31.01.2022 05:01
Составить алгоритм и блок схему программы, которая позволяет вычислить сумму и частное двух чисел A и B...
gelya12121
20.05.2023 12:20
Составьте ребус к слову интернет...
РумакСтепан
19.01.2020 07:22
4. Какое устройство компьютера оказывает влияние на здоровье человека? принтер; монитор; системный блок; модем....
alina3741
01.09.2021 02:10
5. Что такое Эргономика? а) действия, которые необходимо выполнять во время работы закомпьютеромb) наука об эффективной организации рабочего местаC) ситуация посадки за компьютеромd)...
VelievaAyka18
20.10.2020 04:20
класс. Инфармотика. с полным решением и объясниенем...
ArtemDem
02.03.2023 08:13
Алынған хабарды қай кезде ақпарат деп есептеуге, қай кезде есептемеуге болады көмектесіңдер...
Ответ:
Alinatkd
26.06.2020 11:21
Var
n, s: integer;
begin
read(n);
while n > 0 do
begin
s := s + n mod 10;
n := n div 10;
end;
writeln(s);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота