Largo2000
11.10.2022 18:43

Составить программу для выполнения указанного ниже задания Дан список учащихся школы (в списке указаны: фамилия, имя, параллель, класс, год рождения). Определить:
3. Всех учеников 4-х классов, родившихся в 1995 году.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
hdjdhb
14.01.2022 15:10

ответ: python

a = [[' ad', 'rw', 'wac', 4, 1995], [' ad', 'rw', 'wac', 5, 1995], [' ad', 'rw', 'wac', 4, 2000],

    [' ad', 'asd', 'wac', 4, 1995]]

for i in range(len(a)):

   if a[i][3] == 4 and a[i][4] == 1995:

       print(a[i])

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота