faton63
01.10.2020 03:26

Внимание! Python 3
Одноклеточная амёба каждые 3 часа делится на 2 такие же амёбы. Необходимо определить, сколько будет амёб через n часов, если первоначально была только одна амёба.

Формат входных данных
Вводится целое число n (3≤n≤90), кратное трем.

Формат выходных данных
Требуется одно число – конечное число амёб.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Leraekb2012
09.01.2022 18:30

n = int(input())

z = 1

for i in range(1, n//3+1):

   z *=2

print(z)

0,0(0 оценок)
Ответ:
thebrofee
09.01.2022 18:30

ответ: print(z)

Объяснение:

n = int(input())  

z = 1

for i in range(1, n//3+1):

   z *=2

print(z)

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота