Войти
Регистрация
Спроси ai-bota
drewetova
03.05.2022 14:19
Напишите программу поиска всех двузначных чисел, в которых есть цифра n или само число делится на n.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
sumsckojr44
13.07.2021 17:27
Дана фотография 10x15 см разрешающая сканера 600x600 точек на дюйм количество цветов 32 определить размер...
данил2060
02.08.2020 13:35
Информатика Python, цикл FOR. Задача: Сумма квадратов...
shpep
13.09.2022 18:11
Решить на языке программирования пайтон Известны оценки по физике каждого из учеников класса. Определить минимальную и максимальную оценки. (Оценки и количество учеников получаем...
данил1931
09.07.2021 09:04
даю 15 б.дам еще гиперссылка...
Malika274
09.07.2021 09:04
Надо написать 2-3 предложения о лошадей.зароние...
Riyaa
05.03.2021 23:33
Решите на Python 3.81. Дано трехзначное число. В нем зачеркнули последнюю справа цифру и приписали ее в начале. Найти полученное число.2. Дано трехзначное число. Определить,...
jgjgjgjh
20.11.2022 19:32
2. Определите соответствие типа алгоритма для указанных команд.КомандаТип алгоритмасказать Привет!Циклическийгиянторить (20)разветвляющийсяJIHHCIMDI 3. ответить на во Что такое...
katenkafialkaowy2yf
08.12.2020 12:04
ОТВЕТЬТЕ НА ВО От чего зависит качество звука? 1.Частоты обновления экрана 2. Разрядности 3. От установленного проигрывателя 4.Частоты дискретизации 2) Важная особенность мультимедиа...
bar569
15.06.2021 03:14
Хэлп , написать программу на языке CSharp (C#) Условия: Программа должна содержать минимум два пользовательских класса (или структуры). В классах не должно быть статических полей...
dianadiana1982
10.11.2022 00:48
Напишите программу на языке программирования Phyton по следующему псевдокоду...
Ответ:
ЗАЙКА200515
26.06.2020 10:16
Uses crt;
var a,n:integer;
begin
write('n:'); readln(n);
if n>=10 then writeln('error')
else
for a:=10 to 99 do
if (a mod n=0) or (a div 10=n) or (a mod 10=n) then writeln(a);
end.
0,0
(0 оценок)
Ответ:
yasharks2013
26.06.2020 10:16
Dim i As Integer
Dim msg As String
Dim n As Integer
n = CInt(InputBox("Введите n"))
For i = 10 To 99
If CStr(i).IndexOf(n) > -1 Or i Mod n = 0 Then
msg = msg & i & vbCrLf
End If
Next
MsgBox(msg)
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота