Войти
Регистрация
Спроси ai-bota
guiuhui
25.01.2020 04:40
Написать программу которая выводит все двузначные числа у которых сумма цифр равна числу введенных с клавиатуры.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Djessika24
17.12.2022 02:38
Составить алгоритм нахождение площади трапеции по двум основаниям s=? a b h...
Выберитеникмен
17.12.2022 02:38
Автоматизированная система кадрами предприятия хранит личные дела работников в следующем формате: каждое личное дело содержит 12 страниц, по 36 строк на каждой странице,...
azbyka1234567890
03.07.2020 08:48
задание, это если что 5 класс.. Если не знаете ответ, то не пишите. (Информатика)...
angelina2005hs
04.05.2022 23:35
Установи соответствие. Навязчивый веб-серфингБольшие объемы переписки,избыточность знакомых и друзей в СетиПристрастие к виртуальному общениюНенужные покупки в интернет-магазинахИгровая...
Olga6491
28.02.2021 04:01
Задача: Ввести матрицю п*м а дійсними елементами. Елементи матриці, які належать проміжку [a,b] замінити на максимальний елемент матриці, решту елементів матрицi замінити...
kotyaraasm
22.04.2020 13:58
Как называется-Характеристика двоичного кодирования с которой отражается в любое информация на формальных и естественных языках...
wexly
04.09.2021 00:17
Решить! (на фото) 5 и 6 (в профиле есть похожие если смогли решите и )...
annagutsman
23.04.2023 16:19
Выбери верные ответы. административные домены .de .af .biz .com домены .ma .tel .gu .biz...
ChemistKNO3
19.04.2023 18:51
Скакой целью может производиться архивирование? в чем назначение программ - архиваторов? расскажите о возможностях программ-архиваторов? с программ-архиваторов создайте в...
dominikakrestina
29.09.2020 16:00
альберт просит одного из зрителей задумать число, умножить его на 2, к результат прибавить 3 и затем умножить на 5. после того как зритель говорить, какое число у него получилось,...
Ответ:
chastener40
26.06.2020 09:47
Program zadacha;
var i,s:integer;
begin
read(s);
for i:=10 to 99 do begin
if(((i mod 10) + (i div 10)) = s) then
writeln(i);
end;
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота