семенггвп
13.10.2021 17:48

Напишите программу , где какому-то переменной дано натуральное число например 9 и при print выходила лесенка типа 1
12
123
1234
12345
123456
1234567
12345678
123456789

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
ильюхха
30.12.2021 10:40

ответ: python

s = ''

for i in range(int(input())):

   s = s + str(i+1)

   print(s)

0,0(0 оценок)
Ответ:
ojitovtitan
30.12.2021 10:40

Объяснение:

с=9

v=''

for i in range(1,c+1):

    v+=str(i)

    print(v)

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота