Шакира228
29.05.2023 11:32

Нужно составить блок-схему(! обязательно! ) и составить программу. : "даны длины сторон двух прямоугольников а,в,с,d - соответственны).вывисти на экран площадь большего прямоугольника".

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Dudoleyka
26.06.2020 09:28
Program p1;
var a,b,c,d : integer;
begin
writeln('vvedite a,b,c,d');
readln(a,b,c,d);
if (a*b)>(c*d) then writeln(a*b) else (c*d);
end.

Нужно составить блок-схему(! обязательно! ) и составить программу. : даны длины сторон двух прямоуг
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота