Войти
Регистрация
Спроси ai-bota
abdulkhanaknie
20.04.2022 06:34
Подскажите, решение на паскаль по информатике. даны натуральные числа от 1 до 50. найдите сумму тех, которые делятся на 5 и на 7.решите цикл с предусловием и с постусловием, блок схемы и программы.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
vikkisitoff
19.11.2021 02:14
Заданы n окружностей с радиусами r1 rn. написать программу, которая запрашивает радиус каждой окружности....
ArbuzovAndrey
19.11.2021 02:14
Вычислить сумму ряда 1 - 1/2 +1/3 - +1/999 - 1/1000 справа – налево, в паскале...
denisovavara11
19.11.2021 02:14
Вкомпьютере 1 символ кодируется 8 битами. каков юбъем текста напечатанного на 2 страницах, если каждая страница содержит в среднем 1152 символов?...
салемы
05.05.2021 09:09
Рассчитайте и выведите на экран количество рабочих часов в месяце, если продолжительность рабочего дня равна 8 часам в день, а число рабочих дней в месяце запрашивается...
ivan497
11.09.2022 03:24
Обработка массива с++. Напишите программу к заданию в VB C++ (Задание и блок-схема в приложении)....
kadalsu4
16.08.2021 17:06
Составьте блок-схему к следующему заданию:...
Sashattop
23.01.2023 15:00
Графикалық редакторда түстері қалай реттеледі?...
hekaterina0606
29.06.2021 13:34
В языке запросов поискового сервера для обозначения логической операции «ИИ»» используется символ »» ая логической операции «И»» — символ «&».В таблице приведены...
Clever23465
29.11.2022 23:09
Скорость передачи данных по некоторому каналу связи заняла 128 Кбит/с Передаче файла по этому каналу связи заняла 2 мин. Определите размер файла в мегабайтах , ответ...
svetlanaastahov
27.03.2021 15:35
Определите количество натуральных чисел, удовлетворяющих неравенству: ( 64(16) - 1E(16) ) ≤ x ≤ ( 50(8) + 36(8) )...
Ответ:
saimon0
26.06.2020 09:18
Program one;
var
a,b:integer;
begin
b:=0;
for a:=1 to 50 do
if (a mod 5 = 0) and (a mod 7 = 0) then b:=b+a;
writeln(b);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота