саша3421342
31.08.2020 14:04

Напишите программу на языке паскаль для нахождение количества цифр в записи положительного целого числа x.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
KellenPack
01.10.2020 13:42
Program ololo;
var a,b:integer;
begin
read(a);
if a = 0 then begin write(1); exit; end;
while a <> 0 do
begin
  inc(b);
  a := a div 10;
end;
write(b);
end.
0,0(0 оценок)
Ответ:
Хелп11111111111
01.10.2020 13:42
Вот так гораздо проще.

var s:string;
begin
readln(s);
writeln(length(s));
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота