rubcovayana
26.01.2022 06:32

составьте программу на языке Паскаль, которая формирует массив C из 20 случайных целых чисел в промежутке [-64;87], и выводит сумму всех элементов этого массива.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Гарфилд32
20.12.2021 10:50

program m1 ;

var i , x : integer ;

C: array[0..20] of integer;

begin

randomize;

x := 0 ;

for i := 1 to 20 do

C[i] := random(152) - 64 ;

for i := 1 to 20 do

writeln(C[i]) ;

for i := 1 to 20 do

x := x + C[i] ;

write(x);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота