dinka1820
15.11.2021 02:05

составьте программу на языке Паскаль, которая формирует массив А из 15 случайных чисел, значения которых расчитываются по формуле A[i]:=6*i^2 и выводит эти элементы в строку.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
abeldinova85
20.12.2021 10:10

program m2;

var i,x : integer ;

A: array[0..15] of integer;

begin

for i := 1 to 15 do

A[i] := 6 * sqr(i);

for i := 1 to 15 do

writeln (A[i]);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота