Zhanar161
06.11.2022 07:38

Напишите программу на языке Ассемблер, которая вычисляла бы разность чисел 76h и 3ABh посредством регистров AX и BX и заносила результат в регистр DX.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
захар188
02.04.2022 22:44
Необходимым элементом образования тренера, самоподготовки студентов, повышения глубины познаний спортивно-туристических гидов и вообще всех видов профессий, занимающихся физическим здоровьем, самосовершенствованием тела человека и возможностей его организма является  закрепление знаний с предоставления самостоятельного доклада по определенной теме, в котором собрана информация из одного или нескольких источников.

Различные курсовые работы и рефераты по физкультуре и спорту, которые вы можете скачать бесплатно с нашего сайта, несомненно вам улучшить ваши педагогические навыки и общую образованность в сфере физической культуры. Но не стоит, однако, забывать и о самостоятельной подготовке. Мы советуем не использовать предлагаемый материал без детального изучения.

Наша команда уделила особое внимание подбору предоставляемых рефератов, курсовых и дипломных работ. Рефераты отобраны по содержанию, относящемуся исключительно к физической культуре, спорту и здоровому образу жизни в целом.

На нашем сайте Реферат Плюс есть возможность не только скачать реферат по физической культуре, а и воспользоваться материалами по другим дисциплинам, к примеру, финансам, экономике, политологии и т.д.

Широкий спектр освещаемых тем вам с большей долей вероятности подобрать необходимую тему и обеспечить в определенных рамках уникальность вашего реферата по физической культуре.

Однако не стоит забывать, что рефераты по физкультуре скачать бесплатно не требует больших затрат, но приводит к ухудшению качества образования! Поэтому в итоге рекомендуется некоторая переработка материала под себя, а не простая замена имени на титульном листе.

Ведь главное в нашем деле не только «Быстрее! Выше! Сильнее!», но и «Ясно! Верно! Точно!».
0,0(0 оценок)
Ответ:
SaBzZiRo
03.09.2021 05:40
Var
A,B,C:integer;
Begin

WriteLn('Введите три числа');
ReadLn(A,B,C);
if (A<=B)and(B<=C) then Write(A,' ',B,' ',C)
else if (A<=C)and(C<=B) then Write(A,' ',C,' ',B)
else if (B<=A)and(A<=C) then Write(B,' ',A,' ',C)
else if (B<=C)and(C<=A) then Write(B,' ',C,' ',A)
else if (C<=A)and(A<=B) then Write(C,' ',A,' ',B)
else if (C<=B)and(B<=A) then Write(C,' ',B,' ',A)
End.

Var a,b,c,D:real;
Begin
Write('a = ');ReadLn(a);
Write('b = ');ReadLn(b);
Write('c = ');ReadLn(c);
D:=b*b-4*a*c;
if D>=0 then
   Begin
   WriteLn('x = ',(-b-sqrt(D))/(2*a));
   WriteLn('x = ',(-b+sqrt(D))/(2*a));
   End
else WriteLn('Действительных корней нет')
End.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота