228Denis228560
03.08.2022 00:58

Написать программу, которая вводит массив из 6 целых чисел и выводит на экран сумму положительных элементов

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
REIIKA
17.12.2021 18:20

Программа:

Pascal:

var

 arr: array[1..6] of integer;

 s, i: integer;

begin

 for i := 1 to 6 do begin

   readln(arr[i]);

   if arr[i] > 0 then s += arr[i];

 end;

 writeln(s);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота