Войти
Регистрация
Спроси ai-bota
aarchery
04.08.2021 22:01
Составить программу для решения следующей : найти площадь кольца, если заданы радиус внешней окружности и радиус внутренней окружности.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
milenasalikova
25.02.2020 00:32
Дописати опис змінних знайти значення s,k та a будь ласка ТЕРМІНОВО...
kirillnesterov06
25.07.2020 21:14
Скласти програму, яка б здійснювала побудову прямокутника зі сторонами а і b, які вводить із клавіатури користувач ІВ...
ilin265ilinMiha
03.01.2022 16:17
Как переводится словосочетание worldwideweb...
mishutka1515
03.01.2022 16:17
Как переводится словосочетание worldwideweb...
Zadrot233
03.01.2022 16:17
Как переводится словосочетание worldwidewebкву...
faceface96
09.02.2023 19:06
Определить названия этих классификаций.1)волк,лиса,медведь,заяц)2)платье,пиджак,рубашка,брюки.3)кино,пальто,радио,шоссе.4)береза,тополь,рябина,липа.4)лиственница,кедр,ель,сосна.5)яблоня,груша,слива,вишня.6)молоко,кефир,творог,сметана.7)молоток,клещи,топор,пила.8)смородина,крыжовник,малина.9)корабль,колокол,колесо,корова.10)печь,речь,дочь,ночь.11)луч,меч,плащ,овощ.12)нуль,сто,пятьдесят,тысяча.13)минута,секунда,час,сутки.13)февраль,май,август,сентябрь.14)май,август,октябрь,декабрь.15)1,2,5,9.16)10,25,40,4117)1,2,11,29()...
melenam08041974
09.02.2023 19:06
Дан массив из 16 целых чисел, случайно заданных в диапазоне от 0 до 70. получить max(a1*a16*,a2**a9*)....
MashaMalycheva
09.02.2023 19:06
Сколько символов в тексте , если мощность алфавита - 64 символа , а объём информации содержит в ней - 1,5 кбайта ?...
lisofoxi
09.02.2023 19:06
Сформировать массив из 28 случайных элементов, величина которых лежит в пределах от 2 до 12. найти и вывести на экран среднее арифметическое элементов массива....
Артём0Болдырев
09.02.2023 19:06
Средняя скорость передачи данных по каналу связи равна 30 кб/с определите сколько понадобится секунд чтобы передать по этому каналу 80 страниц текста, каждая страница...
Ответ:
ooolyyya2001
26.06.2020 01:48
Program R_1;
uses crt;
const
q=pi;
var
a,b,c:real;
begin
write('R=');
readln(a);
write('r=');
readln(b);
c:=q*(a*a-b*b);
writeln('S=',c:5:2);
readln;
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота