Anastasia888888
20.09.2021 15:06

Напишите программу в Паскале Определить является ли число четным, оканчивающимся на 4

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
shkola56
16.12.2021 22:00

да

потому что оно делиться на два

0,0(0 оценок)
Ответ:
rvarapp
16.12.2021 22:00

var

 x : integer;

 begin

   write('x=');

   readln(x);

   if x mod 10 = 4 then

     writeln('Число чётное и оканчивается на 4')

   else

     writeln('Число или нечётное, или не оканчивается на 4');

 end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота