nikakoheleva14
02.09.2021 05:46

Написать программу, которая из указанного диапазона чисел на ходит сумму всех кратных в пайтоне

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Angelina8672
08.02.2022 04:18

start = int(input('Введите минимальное число: '))

stop = int(input('Введите максимальное число: '))

result = 0

for i in range(start, stop+1):

   if i % 3 == 0:

       result += i

print(result)

Объяснение:

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота