Ольдафіг
07.04.2020 13:38

Дан массив размерностью 4x6. Написать программу вычисления частного максимально и минимального элементов массива.(Паскаль)

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
kudar2
20.11.2021 08:19
Я не спец по паскалю но вот на с++ ,думаю всё понятно будет

#include <bits/stdc++.h>
using namespace std;

int main() {
  vector <int> s;
 int i,sred,cis,sum=0;
 while(cin>>cis){
     s.push_back(cis);
 }
 for(i=0;i<s.size();i++){
     sum+=s[i];
 }
 sred=sum/s.size();
 cout<<sred<<endl;
    return 0;
}
Что мы делаем ,сейчас скажу.Сначала мы через while добавляем элементы в массив vector , затем находим сумму элементов массива . И чтобы найти ихнее среднее арифметическую мы делим сумму на количество элементов массива.
0,0(0 оценок)
Ответ:
elveranasibull
21.12.2022 22:35
Сидели модераторы модерировали, причины для банов в текстовый файл записывали и жили хорошо.

Модератор с ником m0nclous любил красоту в текстовых файлах, поэтому он каждую причину хорошо форматировал, используя текстовый процессор "LibreOffice Writer". Некоторые спрашивали его, почему же не он не использует "Microsoft office Word"? На это он отвечал, то что он использует на своём компьютере операционную систему "Arch Linux", а на линукс нету microsoft office'а, но есть аналог - libreoffice.

Вот однажды причины для банов изменили и он сел за редактирование своего текстового файла с ними. Писал, писал и тут ему в голову пришла идея: "почему я должен сидеть и модерировать? Я на большее!".
После чего он он очистил файл, изменил его название на "hack-pentagon", изменил расширение на ".js" и начал редактировать код, используя текстовый редактор "sublime text 3". Просидел он 3 дня, 3 ночи, очень устал, но закончил свой проэкт. Он запустил свою программу и начался взлом Пентагона.

Но тут прилетает вертолёт, SWAT влетает в окна, скручивает его и садит в тюрьму.

Теперь m0nclous сидит за решеткой и придумывает разные рассказы, после чего записывает их в файл, используя текстовый процессор "Microsoft Word", потом распечатывает их и продаёт. Таким образом он гасит свой миллиардный штраф.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота