Написать программу,которая выводит на экран суммарный путь спортсмена за n дней тренировки.если известно,что спортсмен,начав тренировку,в первый день пробежал 5 км,каждый день он увеличивает дневную норму на 17% нормы предыдущего дня. решение в
Program sportsman; var N, S, i : real; begin writeln('Введите количество дней тренировки'); readln(N); S:=5 for i := 1 to N-1 do S:= S+5/100*17; writeln('За это количество дней тренировок спортсмен пробежал', S, 'км'); readln; end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку