ktukhfatulin1
06.05.2021 03:45

Составить программу для решения задач. задание 1. вариант 1.
сформировать массив из 12 элементов,каждый элемент которого равен своему порядковому номеру ,сложенному с кол-вом элементов массива. найти произведение элементов со второго по пятый включительно

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Мотылёк62
04.02.2022 20:44

ответ на  python

a = [0]*12

for i in range(len(a)):

   a[i] = i +1 + len(a)

r = 1

for i in range(len(a)):

   if i >= 1 and i <=4:

       r = r*a[i]

print(r)

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота