natalia27347
14.10.2022 22:27

Составить программу для решения задач. задание1. вариант 3.
сформировать массив из 15 чисел,каждый элемент котрого равен своему порядковому номеру,умноженному на 6. найти среднее арифметическое всех элементов массива

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
zhahbota
04.02.2022 20:20

ответ на python

a = [0]*15

for i in range(len(a)):

   a[i] = (i+1)*6

sum = 0

for i in range(len(a)):

   sum += a[i]

print(sum / len(a))

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота