НикитаГоровой
20.05.2023 08:20

Составить программу для решения задач. Пользователь вводит 17 чисел. найти наибольшее число среди элементов с четвертого по четырнадцатый включительно

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Gazeerovka
04.02.2022 19:30

ответ: ответ на python

n = 0

maxsimum = 0

while n < 17:

   n += 1

   a = int(input())

   if n >= 4 and n <= 14:

       maxsimum = max(maxsimum, a)

print(maxsimum)

0,0(0 оценок)
Ответ:
ktotot
04.02.2022 19:30

ответ (программа написана на языке "Python"):

arr = [int(i) for i in input().split()]

arr.pop(0)

arr.pop(0)

arr.pop(0)

arr.pop(-1)

arr.pop(-1)

arr.pop(-1)

maxim = max(arr)

print(maxim)

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота