rgmabbasov
01.03.2023 08:32

Написать программу для нахождения корней квадратного уравнения (дискриминант больше 0) по приведенной блок-схеме (В прикреплённом файле)

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
alexaste
28.12.2020 07:14
ответ:

Задание 1.

int a,b;

scanf("%i", &a);

scanf("%i", &b);

if (a<b)

  for(int i=a; i<=b; i++)

     printf("x = ", x , ";    y = ", ((x3+1)/(x-3)+x) );

Задание 2.

int sum;

sum = 0;

for(int i=1; i<=115; i+=6)

  sum+=i;

printf(sum);

Задание 3.

int a,b, n;

n = 0;

scanf("%i", &a);

scanf("%i", &b);

if (a<b)

  for(int i=a; i<=b; i++)

     if (i%11 == 0) n++;

if (a>b)

  for(int i=b; i<=a; i++)

     if (i%11 == 0) n++;

printf(n);

На C ничего никогда не писал, поэтому может чё-то не так, но по идее как-то так...

0,0(0 оценок)
Ответ:
GNA14
28.12.2020 07:14
ответ:

Задание 1.

int a,b;

scanf("%i", &a);

scanf("%i", &b);

if (a<b)

  for(int i=a; i<=b; i++)

     printf("x = ", x , ";    y = ", ((x3+1)/(x-3)+x) );

Задание 2.

int sum;

sum = 0;

for(int i=1; i<=115; i+=6)

  sum+=i;

printf(sum);

Задание 3.

int a,b, n;

n = 0;

scanf("%i", &a);

scanf("%i", &b);

if (a<b)

  for(int i=a; i<=b; i++)

     if (i%11 == 0) n++;

if (a>b)

  for(int i=b; i<=a; i++)

     if (i%11 == 0) n++;

printf(n);

На C ничего никогда не писал, поэтому может чё-то не так, но по идее как-то так...

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота