BogdanMana
02.06.2021 22:02

В одномерном массиве целых чисел введённых пользователем с клавиатуры найти минимальный элемент и заменить его на первый отрицательный элемент в массиве (к примеру числа введены пользователем
0, 3, -4, -8, 10
min:=-8
заменить его на первый отрицательный элемент в массиве, и тогда получается
0, 3, -8, -8, 10

написать программу !
(Pascale)

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Bonyashechka
01.12.2020 03:03
1)область деятельности, в которой компьютеры используются в качестве инструмента, как для синтеза  изображений, так и для обработки визуальной информации, полученной из реального мира.
2)Компьютеры,телефоны ,для получения инфы и отбражения графики
3)это устройство для автоматического вычерчивания с больщой точностью рисунков,схем и т.п
4)Alt+Tab - Переключение между окнами 

Win+Tab - Переключение между окнами в режиме Flip 3D 
Win+Up - Развернуть окноWin+Down - Восстановить / Минимизировать окно 
Win+Left - Прикрепить окно к левому краю экрана 
Win+Right - Прикрепить окно к правому краю экрана 
Win+Shift+Left - Переключиться на левый монитор 
Win+Shift+Right - Переключиться на правый монитор 
Win+Home - Минимизировать / Восстановить все неактивные окна 
Win+Break(или Pause) - Запустить элемент Система из Панели Управления (пункт Свойства при нажатии правой кнопкой мыши на Компьютер в меню Пуск) 
Win+Space - Показать рабочий стол 
Win+B - Переход в область уведомлений(трей) 
Win+D - Свернуть окна или восстановить все окна 
Win+E - Запустить Проводник(Explorer) 
Win+F - Запустить встроенный диалог поиска Windows 
Win+Ctrl+F - Запустить Поиск по компьютеру из домена 
Win+F1 - Запустить встроенный диалог Windows: Справка и Поддержка 
Win+G - Отобразить гаджеты поверх всех окон 
Win+L - Блокировка рабочей станции(текущего сеанса пользователя) 
Win+M - Минимизировать все окна 
Win+P - Отобразить дополнительные опции дисплея (расширить рабочий стол на 2 монитор и т.п.) 
Win+R - Запустить диалоговое окно Выполнить 
Win+Т - Выбрать первый элемент в панели задач (Повторное нажатие переключает на следующий элемент, Win+Shift+T - прокручивает в обратном порядке) 
Win+U - Запустить Центр специальных возможностей (Ease of Access Center) 
Win+X - Запустить Mobility Center 
Win+цифра- Запустить приложение с панели задач (Win+1 запускает первое приложения слева, Win+2, второе, и т.к.) 
Win + "+" - Увеличить масштаб 
Win + "-" - Уменьшить масштаб 
Ctrl + колесо мыши (вверх\вниз) на рабочем столе - увеличить\уменьшить иконки рабочего стола.

В Проводнике (Explorer):
Alt+P - Показать / Скрыть Область предпросмотра

Панель задач:
Shift + щелчок на иконке - Открыть новое окно приложения 
Ctrl + Shift + щелчок по иконке - Открыть новое окно приложения с привилегиями администратора 
Shift + щелчок правой кнопкой на иконке - Показать меню приложения 
Shift + щелчок правой кнопкой на группе иконок - Показать меню, восстановить все / cвернуть все / Закрыть все 
Ctrl + щелчок по группе икнонок - Развернуть все окна группы

5)Вырезать, копировать ,вставить и т.п

0,0(0 оценок)
Ответ:
nikitabordkin
05.12.2021 07:45
Program lab3;const n=10;                   {количество элементов в массиве}
var   A:array [1..n] of real;          {объявление массива А}   i:byte;                                  {переменная для циклов}   b:boolean;                           {идентификатор роста}begin     writeln('vvedite tselie chisla matrici A[',n,',',n,']');     for i:=1 to n do begin                  {циклвводавмассив}         write('A[',i,'] = ');         readln(A[i]);     end;     writeln;     writeln('matraca imeet vid: ');     for i:=1 to n do begin                  {циклвыводамассива}         write(A[i]:3:3,'  ');        end;     writeln;     b := true;     for i:=1 to n-1 do               {цикл определения роста}          if (A[i] > A[i+1]) then begin  {если текущий больше следующего}             b := false;                                     {значит масив невозростающий}             break;          end;     if (b) then writeln('Masiv A - vozrostaushaya posledovatelnost''')     else writeln('Masiv A - ne vozrostaushaya posledovatelnost''');     readln;
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота