Aruzhka001
14.10.2020 02:23

На PYTHON Написать программу, которая запрашивает с клавиатуры целые
числа до тех пор, пока не будет введен 0, и ищет максимальное и
минимальное значение из данного набора.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
kotik12345566
02.02.2022 09:03

Python:

numbers = []

while True:

   number = int(input())

   if number == 0: break

   numbers.append(number)

print(max(numbers), min(numbers))

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота